summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4d774b02a34..f3c38e43f25 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -214,9 +214,9 @@ testrados_SOURCES = test/osd/TestRados.cc test/osd/TestOpStat.cc test/osd/Object
testrados_LDADD = librados.la $(LIBGLOBAL_LDA)
bin_DEBUGPROGRAMS += testrados
-omapbench_SOURCES = test/omap_bench.cc
-omapbench_LDADD = librados.la $(LIBGLOBAL_LDA)
-bin_DEBUGPROGRAMS += omapbench
+#omapbench_SOURCES = test/omap_bench.cc
+#omapbench_LDADD = librados.la $(LIBGLOBAL_LDA)
+#bin_DEBUGPROGRAMS += omapbench
multi_stress_watch_SOURCES = test/multi_stress_watch.cc test/rados-api/test.cc
multi_stress_watch_LDADD = librados.la $(LIBGLOBAL_LDA)
@@ -1619,7 +1619,14 @@ noinst_HEADERS = \
test/osd/TestOpStat.h\
global/pidfile.h\
common/sync_filesystem.h \
+ test/ObjectMap/KeyValueDBMemory.h \
+ test/common/ObjectContents.h \
test/encoding/types.h \
+ test/filestore/workload_generator.h \
+ test/filestore/DeterministicOpSequence.h \
+ test/filestore/FileStoreTracker.h \
+ test/filestore/FileStoreDiff.h \
+ test/filestore/TestFileStoreState.h \
test/system/cross_process_sem.h \
test/system/st_rados_create_pool.h \
test/system/st_rados_list_objects.h \