summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 451548eb42f..5e176874b11 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1490,7 +1490,8 @@ libos_a_SOURCES = \
os/IndexManager.cc \
os/FlatIndex.cc \
os/DBObjectMap.cc \
- os/LevelDBStore.cc
+ os/LevelDBStore.cc \
+ os/WBThrottle.cc
libos_a_CXXFLAGS= ${AM_CXXFLAGS}
noinst_LIBRARIES += libos.a
@@ -1975,6 +1976,8 @@ noinst_HEADERS = \
os/FileStore.h\
os/FlatIndex.h\
os/HashIndex.h\
+ os/FDCache.h\
+ os/WBThrottle.h\
os/IndexManager.h\
os/Journal.h\
os/JournalingObjectStore.h\