summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2011-03-16 20:32:41 -0400
committerNed Batchelder <ned@nedbatchelder.com>2011-03-16 20:32:41 -0400
commit077d39eed98851e0232e208be832e4a77dee878c (patch)
tree16df0e8786321bcd662e4fe786d1e47ec9ba1c6e /setup.py
parentcf6fbd6156e8717da1ce23c70cea93322e7e4bd6 (diff)
downloadpython-coveragepy-git-077d39eed98851e0232e208be832e4a77dee878c.tar.gz
Clean-ups
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5a39ad2c..3b4854cb 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ if sys.version_info >= (3, 0):
# extension. Try it with, and if it fails, try it without.
try:
setup(**setup_args)
-except:
+except: # pylint: disable=W0702
if 'ext_modules' not in setup_args:
raise
msg = "Couldn't install with extension module, trying without it..."