diff options
author | Ned Batchelder <ned@nedbatchelder.com> | 2012-12-23 17:55:48 -0500 |
---|---|---|
committer | Ned Batchelder <ned@nedbatchelder.com> | 2012-12-23 17:55:48 -0500 |
commit | 0821638e294e092992a577c7da436d3f93bf5b16 (patch) | |
tree | c3c98ace7d61bb59e2ffec6a710b729cfd1dc17e /setup.py | |
parent | bf5ffbc96ebbe7e632bae4af3182e159b09c97e6 (diff) | |
download | python-coveragepy-git-0821638e294e092992a577c7da436d3f93bf5b16.tar.gz |
Last bit of testing the setup.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -139,6 +139,8 @@ class ve_build_ext(build_ext): def build_extension(self, ext): """Wrap `build_extension` with `BuildFailed`.""" try: + # Uncomment to test compile failures: + # raise errors.CCompilerError("OOPS") build_ext.build_extension(self, ext) except ext_errors: raise BuildFailed() |