diff options
author | Ned Batchelder <ned@nedbatchelder.com> | 2012-11-17 09:53:31 -0500 |
---|---|---|
committer | Ned Batchelder <ned@nedbatchelder.com> | 2012-11-17 09:53:31 -0500 |
commit | 34178ffbd95dc5b90407a22518fb2d08d95172c0 (patch) | |
tree | a7064f05aa64bd420502cddb9c074f0ccfc62db0 /setup.py | |
parent | eb7e20302ed5a24af46701c31b6a365b9b8dfd5a (diff) | |
download | python-coveragepy-git-34178ffbd95dc5b90407a22518fb2d08d95172c0.tar.gz |
No longer try to bootstrap setuptools. It is a pre-req. Closes #202
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 10 |
1 files changed, 0 insertions, 10 deletions
@@ -37,16 +37,6 @@ Topic :: Software Development :: Testing # Pull in the tools we need. import os, sys -# Distribute is a new fork of setuptools. It's supported on Py3.x, so we use -# it there, but stick with classic setuptools on Py2.x until Distribute becomes -# more accepted. -if sys.version_info >= (3, 0): - from distribute_setup import use_setuptools -else: - from ez_setup import use_setuptools - -use_setuptools() - from setuptools import setup from distutils.core import Extension # pylint: disable=E0611,F0401 |