summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2009-09-18 10:18:28 -0400
committerNed Batchelder <ned@nedbatchelder.com>2009-09-18 10:18:28 -0400
commit4dadb9ab49529ccdfd4bc7a23f0d799051b24757 (patch)
treed2fc950bb15f85107d2fde33c20f01d1ca41a277 /setup.py
parent6a9347a858b7c54997a3437b9c4688f279b832e1 (diff)
downloadpython-coveragepy-git-4dadb9ab49529ccdfd4bc7a23f0d799051b24757.tar.gz
More progress on multi-head kits, though I'm not sure it will work.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 12aa631c..254c9f72 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,8 @@ Code repository and issue tracker are at
"""
+# This file is used unchanged under all versions of Python, 2.x and 3.x.
+
classifiers = """
Environment :: Console
Intended Audience :: Developers
@@ -49,7 +51,7 @@ else:
# No setuptools yet for Py 3.x, so do without.
from distutils.core import setup, Extension
- # The 2.x sources are in py3k
+ # The 3.x sources are in py3k
coverage_dir = "py3k"
more_setup_args = dict(
@@ -61,7 +63,7 @@ else:
# Get or massage our metadata.
-from coverage import __version__
+from coverage.version import __version__
doclines = __doc__.split('\n')