diff options
author | Ned Batchelder <ned@nedbatchelder.com> | 2014-11-23 06:43:15 -0500 |
---|---|---|
committer | Ned Batchelder <ned@nedbatchelder.com> | 2014-11-23 06:43:15 -0500 |
commit | 622742746327abccd848d40583c9d7bc8bcb096c (patch) | |
tree | a1419e5f0df1bf266abca7728d0376e2fae8afcb /setup.py | |
parent | b26cf4981ebc3bdbcec03386b4ee2734f5e9a444 (diff) | |
download | python-coveragepy-git-622742746327abccd848d40583c9d7bc8bcb096c.tar.gz |
Change all pylint message codes to message names
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -46,9 +46,9 @@ Topic :: Software Development :: Testing import os, sys from setuptools import setup -from distutils.core import Extension # pylint: disable=E0611,F0401 -from distutils.command.build_ext import build_ext # pylint: disable=E0611 -from distutils import errors # pylint: disable=E0611 +from distutils.core import Extension # pylint: disable=no-name-in-module,import-error +from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module +from distutils import errors # pylint: disable=no-name-in-module # Get or massage our metadata. We exec coverage/version.py so we can avoid # importing the product code into setup.py. |