summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <nedbat@gmail.com>2018-01-06 22:12:15 +0000
committerNed Batchelder <nedbat@gmail.com>2018-01-06 22:12:15 +0000
commit7ae3630eac78ca4ba3ccbf84d4b1bef61fcaa8c5 (patch)
tree75acbdb186cf4f964b71837d00e055a1caeec300 /setup.py
parent62699a318754c6811622d31cfab195b4dbc3775e (diff)
parent28c87fed19bc1609716d532819a7f25b0b9494d3 (diff)
downloadpython-coveragepy-git-7ae3630eac78ca4ba3ccbf84d4b1bef61fcaa8c5.tar.gz
Merged in jdufresne/coverage.py (pull request #135)
Update all Read the Docs links to use https
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 188ee9a5..90bed3dc 100644
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ with open(cov_ver_py) as version_file:
exec(compile(version_file.read(), cov_ver_py, 'exec'))
with open("README.rst") as readme:
- long_description = readme.read().replace("http://coverage.readthedocs.io", __url__)
+ long_description = readme.read().replace("https://coverage.readthedocs.io", __url__)
with open("CONTRIBUTORS.txt", "rb") as contributors:
paras = contributors.read().split(b"\n\n")