summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2010-05-31 12:22:34 -0400
committerNed Batchelder <ned@nedbatchelder.com>2010-05-31 12:22:34 -0400
commit861b299d1c0e7c60245451b0d6b4c65858be0abd (patch)
tree0cf03ac4d0f8e592c3c0c3cec88c00063140baf6 /setup.py
parent48c3bdb3c87e1a701c4f6b88c516232fe868dc3b (diff)
downloadpython-coveragepy-git-861b299d1c0e7c60245451b0d6b4c65858be0abd.tar.gz
Clean up the plugins more. Add the rcfile and include options. Omit can no longer be a file of omissions, use the rcfile for that.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f1d91b28..803acda7 100644
--- a/setup.py
+++ b/setup.py
@@ -84,7 +84,7 @@ setup_args = dict(
'pytest11': [
'coverage = coverage.runners.pytestplugin',
],
- 'nose.plugins.0.10': [
+ 'nose.plugins': [
'coverage = coverage.runners.noseplugin:Coverage',
],
},