summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2009-11-25 18:56:24 +0100
committerholger krekel <holger@merlinux.eu>2009-11-25 18:56:24 +0100
commitb61370af5615d8aa781f1d311fe408e9a036b6da (patch)
tree16dea9256c6110d0bf5fe7c3952010e607fd3fc3 /setup.py
parent66e3cb2383ce60793559453ad3243f70d38d94a1 (diff)
downloadpython-coveragepy-git-b61370af5615d8aa781f1d311fe408e9a036b6da.tar.gz
merging/unifying test plugin code
* coverage/testplugin.py contains common test plugin options and pytest hooks (which don't induce "import py") * coverage/nose_coverage.py contains a basic Nose Plugin * test/test_testplugin.py contains a pytest-functional test and a nose-skeleton one. skipped as appropriate. --HG-- rename : coverage/runner.py => coverage/testplugin.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7ad92f3e..38678d15 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ if sys.hexversion < 0x03000000:
'coverage = coverage:main',
],
'pytest11': [
- 'coverage = coverage.pytest_coverage',
+ 'coverage = coverage.testplugin',
],
},