summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-07-01 18:18:10 -0400
committerNed Batchelder <ned@nedbatchelder.com>2015-07-01 18:18:10 -0400
commitfa7e9ad605c0cbcd37aadb845e2749765c068db9 (patch)
tree6875d5544fb41e0a6879ee04d57ec5c3ae571f91 /setup.py
parentf9340dc4d45ed818ab3c0e6252c37b1098f0268c (diff)
downloadpython-coveragepy-git-fa7e9ad605c0cbcd37aadb845e2749765c068db9.tar.gz
Fix the urls to the docs.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5ba95f98..89a242d9 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ library to determine which lines are executable, and which have been executed.
Coverage.py runs on CPython 2.6, 2.7, 3.3, 3.4 or 3.5, PyPy 2.4, and PyPy3 2.4.
-Documentation is at `nedbatchelder.com <%s>`_. Code repository and issue
+Documentation is on `Read the Docs <{docurl}>`_. Code repository and issue
tracker are on `Bitbucket <http://bitbucket.org/ned/coveragepy>`_, with a
mirrored repo on `GitHub <https://github.com/nedbat/coveragepy>`_.
@@ -61,7 +61,7 @@ cov_ver_py = os.path.join(os.path.split(__file__)[0], "coverage/version.py")
with open(cov_ver_py) as version_file:
exec(compile(version_file.read(), cov_ver_py, 'exec'))
-doclines = (doc % __url__).splitlines()
+doclines = (doc.format(docurl=__url__)).splitlines()
classifier_list = classifiers.splitlines()
if 'a' in __version__: