summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-01-26 07:16:12 -0500
committerNed Batchelder <ned@nedbatchelder.com>2015-01-26 07:16:12 -0500
commit651ff26ee9e5536e6ea49314cd3cc97faa8dcf8e (patch)
tree53b6d90cfde44218ec65ac7d5d68f880e77f21bf /setup.py
parentb128d737967c9f7fdc5458d5f70f6a4749dc95f2 (diff)
downloadpython-coveragepy-git-651ff26ee9e5536e6ea49314cd3cc97faa8dcf8e.tar.gz
Bump the versions; docs now at readthedocs
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4f2c49b3..3760f9ba 100644
--- a/setup.py
+++ b/setup.py
@@ -47,9 +47,9 @@ Topic :: Software Development :: Testing
import os, sys
from setuptools import setup
-from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
+from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module, import-error
-from distutils import errors # pylint: disable=no-name-in-module
+from distutils import errors # pylint: disable=no-name-in-module
# Get or massage our metadata. We exec coverage/version.py so we can avoid
# importing the product code into setup.py.