summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9c35f318..8646168c 100644
--- a/setup.py
+++ b/setup.py
@@ -175,7 +175,12 @@ if '__pypy__' in sys.builtin_module_names:
if compile_extension:
setup_args.update(dict(
ext_modules = [
- Extension("coverage.tracer", sources=["coverage/tracer.c"])
+ Extension(
+ "coverage.tracer",
+ sources=[
+ "coverage/ctracer/tracer.c",
+ ]
+ )
],
cmdclass = {
'build_ext': ve_build_ext,