summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 39756796..1d4e9efd 100644
--- a/setup.py
+++ b/setup.py
@@ -132,7 +132,7 @@ try:
setup(**setup_args)
except: # pylint: disable=W0702
# When setup() can't compile, it tries to exit. We'll catch SystemExit
- # here :-(, and try again.
+ # here :-(, and try again.
if 'install' not in sys.argv or 'ext_modules' not in setup_args:
# We weren't trying to install an extension, so forget it.
raise