summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1aeaab9a..6bd472ac 100644
--- a/setup.py
+++ b/setup.py
@@ -78,13 +78,13 @@ setup(
ext_modules = [
Extension("coverage.tracer", sources=["coverage/tracer.c"])
],
-
+
entry_points = {
'console_scripts': [
'coverage = coverage:main',
]
},
-
+
# We need to get HTML assets from our htmlfiles dir.
zip_safe = False,