summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0e893062..282439fb 100644
--- a/setup.py
+++ b/setup.py
@@ -46,8 +46,8 @@ with open(cov_ver_py) as version_file:
with open("README.rst") as readme:
long_description = readme.read().replace("http://coverage.readthedocs.io", __url__)
-with open("CONTRIBUTORS.txt") as contributors:
- paras = contributors.read().split("\n\n")
+with open("CONTRIBUTORS.txt", "rb") as contributors:
+ paras = contributors.read().split(b"\n\n")
num_others = len(paras[-1].splitlines())
num_others += 1 # Count Gareth Rees, who is mentioned in the top paragraph.