summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bc4a45c5..71c43421 100644
--- a/setup.py
+++ b/setup.py
@@ -106,7 +106,7 @@ setup_args = dict(
compile_extension = True
-if not sys.platform.startswith('java'):
+if sys.platform.startswith('java'):
# Jython can't compile C extensions
compile_extension = False