summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 09d4eb17..cd6619b3 100644
--- a/setup.py
+++ b/setup.py
@@ -93,6 +93,11 @@ setup_args = dict(
],
},
+ extras_require={
+ # Enable pyproject.toml support
+ 'toml': ['toml'],
+ },
+
# We need to get HTML assets from our htmlfiles directory.
zip_safe=False,