summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 822b1da5..e8aa3341 100644
--- a/setup.py
+++ b/setup.py
@@ -80,8 +80,15 @@ setup_args = dict(
entry_points = {
'console_scripts': [
'coverage = coverage:main',
- ]
+ ],
+ 'pytest11': [
+ 'coverage = coverage.testplugin',
+ ],
+ 'nose.plugins.0.10': [
+ 'coverage = coverage.noseplugin:Coverage',
+ ],
},
+
# We need to get HTML assets from our htmlfiles dir.
zip_safe = False,