diff options
author | Pedro Alvarez <pedro.alvarez@codethink.co.uk> | 2013-09-13 09:24:00 +0000 |
---|---|---|
committer | Pedro Alvarez <pedro.alvarez@codethink.co.uk> | 2013-09-13 09:24:00 +0000 |
commit | 721660612df4454726b723daf902abd23ba0109c (patch) | |
tree | 10a002d1495b6e12f11c9ea3d9166bd8fe25054d /setup.py | |
parent | 897ae3d795423a0f1d92f0738ad4dff99c28c6de (diff) | |
download | python-glanceclient-baserock/morph.tar.gz |
Modify setup scriptbaserock/morph
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 17 |
1 files changed, 14 insertions, 3 deletions
@@ -17,6 +17,17 @@ # THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT import setuptools -setuptools.setup( - setup_requires=['pbr>=0.5.21,<1.0'], - pbr=True) +setuptools.setup(name='python-glanceclient', + version='1.0', + description='OpenStack Image API Client Library', + author='OpenStack', + author_email='openstack-dev@lists.openstack.org', + url='http://www.openstack.org/', + packages=setuptools.find_packages(exclude=['tests']), + entry_points = { + 'console_scripts': [ + 'glance = glanceclient.shell:main', + ], + }, + ) + |