summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJenkins <jenkins@review.openstack.org>2015-05-28 21:32:58 +0000
committerGerrit Code Review <review@openstack.org>2015-05-28 21:32:58 +0000
commit19cfe4f11f933f0439e649cff6b3c979158fc40e (patch)
treea8968ca17009ecb3a4a0082cdc22354f67019504 /setup.py
parent62e626f31f3021731a6a53b11bb72842a72c2b09 (diff)
parentb83d3bdf2c718cdf4bf0d04210fb0f1381ec8b05 (diff)
downloadpython-keystoneclient-stable/icehouse.tar.gz
Merge "Updated from global requirements" into stable/icehouseicehouse-eolstable/icehouse
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 7363757..70c2b3f 100644
--- a/setup.py
+++ b/setup.py
@@ -17,14 +17,6 @@
# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
setuptools.setup(
setup_requires=['pbr'],
pbr=True)