summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRenovate Bot <bot@renovateapp.com>2020-10-06 23:06:44 +0000
committerRenovate Bot <bot@renovateapp.com>2020-10-06 23:06:44 +0000
commit1fc65e072003a2d1ebc29d741e9cef1860b5ff78 (patch)
tree08c39faeace95c493d4b7cee147e01586d1a247b
parent266030a67480aaf305069e8fea15b1528fa99d31 (diff)
downloadgitlab-renovate/docker-python-3.x.tar.gz
chore(deps): update python docker tag to v3.9renovate/docker-python-3.x
-rw-r--r--.gitlab-ci.yml2
-rw-r--r--Dockerfile4
2 files changed, 3 insertions, 3 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index cfd14e0..64e42e2 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -1,4 +1,4 @@
-image: python:3.8
+image: python:3.9
stages:
- deploy
diff --git a/Dockerfile b/Dockerfile
index 1eb7f8b..9bfdd2a 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -1,10 +1,10 @@
-FROM python:3.8-alpine AS build
+FROM python:3.9-alpine AS build
WORKDIR /opt/python-gitlab
COPY . .
RUN python setup.py bdist_wheel
-FROM python:3.8-alpine
+FROM python:3.9-alpine
WORKDIR /opt/python-gitlab
COPY --from=build /opt/python-gitlab/dist dist/