summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNejc Habjan <hab.nejc@gmail.com>2021-10-31 13:01:34 +0100
committerNejc Habjan <hab.nejc@gmail.com>2021-10-31 13:01:34 +0100
commitecbcf058183ca369a48affe86243cc85585f4784 (patch)
treea227c46ec8feba575dbc2fb21db82964e1e384a9 /setup.py
parent0b53c0a260ab2ec2c5ddb12ca08bfd21a24f7a69 (diff)
downloadgitlab-fix/docs-package-in-wheel.tar.gz
fix(build): do not include docs in wheel packagefix/docs-package-in-wheel
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c809142..95d60c8 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ setup(
author_email="gauvain@pocentek.net",
license="LGPLv3",
url="https://github.com/python-gitlab/python-gitlab",
- packages=find_packages(exclude=["tests*"]),
+ packages=find_packages(exclude=["docs*", "tests*"]),
install_requires=["requests>=2.25.0", "requests-toolbelt>=0.9.1"],
package_data={
"gitlab": ["py.typed"],