summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.gitlab-ci.yml2
-rw-r--r--Dockerfile4
2 files changed, 3 insertions, 3 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index cfd14e0..64e42e2 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -1,4 +1,4 @@
-image: python:3.8
+image: python:3.9
stages:
- deploy
diff --git a/Dockerfile b/Dockerfile
index 1eb7f8b..9bfdd2a 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -1,10 +1,10 @@
-FROM python:3.8-alpine AS build
+FROM python:3.9-alpine AS build
WORKDIR /opt/python-gitlab
COPY . .
RUN python setup.py bdist_wheel
-FROM python:3.8-alpine
+FROM python:3.9-alpine
WORKDIR /opt/python-gitlab
COPY --from=build /opt/python-gitlab/dist dist/