summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 02773eb..b592e7c 100644
--- a/setup.py
+++ b/setup.py
@@ -11,11 +11,13 @@ def get_version():
if line.startswith('__version__'):
return eval(line.split('=')[-1])
+with open("README.rst", "r") as readme_file:
+ readme = readme_file.read()
setup(name='python-gitlab',
version=get_version(),
description='Interact with GitLab API',
- long_description='Interact with GitLab API',
+ long_description=readme,
author='Gauvain Pocentek',
author_email='gauvain@pocentek.net',
license='LGPLv3',