summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c809142..95d60c8 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ setup(
author_email="gauvain@pocentek.net",
license="LGPLv3",
url="https://github.com/python-gitlab/python-gitlab",
- packages=find_packages(exclude=["tests*"]),
+ packages=find_packages(exclude=["docs*", "tests*"]),
install_requires=["requests>=2.25.0", "requests-toolbelt>=0.9.1"],
package_data={
"gitlab": ["py.typed"],