summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index afc7555..5f86623 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ setup(
package_data={
"gitlab": ["py.typed"],
},
- python_requires=">=3.6.0",
+ python_requires=">=3.7.0",
entry_points={"console_scripts": ["gitlab = gitlab.cli:main"]},
classifiers=[
"Development Status :: 5 - Production/Stable",
@@ -44,7 +44,6 @@ setup(
"Operating System :: Microsoft :: Windows",
"Programming Language :: Python",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",