diff options
author | Sebastian Thiel <byronimo@gmail.com> | 2014-11-14 16:16:06 +0100 |
---|---|---|
committer | Sebastian Thiel <byronimo@gmail.com> | 2014-11-14 16:16:38 +0100 |
commit | 0f09906d27affb8d08a96c07fc3386ef261f97af (patch) | |
tree | d40ad34a07acdaab828f82ff05029f897bb20bc9 /setup.py | |
parent | e1ad78eb7494513f6c53f0226fe3cb7df4e67513 (diff) | |
parent | c914637ab146c23484a730175aa10340db91be70 (diff) | |
download | gitpython-0f09906d27affb8d08a96c07fc3386ef261f97af.tar.gz |
Merge branch 'hashar-tox' into 0.3
Make tox available, see https://github.com/gitpython-developers/GitPython/pull/179
[skip ci]
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -16,6 +16,8 @@ v = open(path.join(path.dirname(__file__), 'VERSION')) VERSION = v.readline().strip() v.close() +with open('requirements.txt') as reqs_file: + requirements = reqs_file.read().splitlines() class build_py(_build_py): def run(self): |