summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..52bf07a
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+
+setup(
+ name="Kafka Python Client",
+ version="0.1-alpha",
+ author="David Arthur",
+ author_email="mumrah@gmail.com",
+ url="https://github.com/mumrah/kafka-python",
+ packages=["kafka"],
+ license="Copyright 2012, David Arthur under Apache License, v2.0",
+ long_description=open("README.md").read(),
+)