summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorengn33r <engn33r@users.noreply.github.com>2021-02-27 14:34:02 -0500
committerengn33r <engn33r@users.noreply.github.com>2021-02-27 14:34:02 -0500
commit534b7416e613aa7b39ac125cc5f45b37e1f078f9 (patch)
tree2aeef32e8c4506f6936531ee4884d4e3533a14fe
parenta6de6beea9781b9bb4a426c7a83c59ee3f34e728 (diff)
downloadwebsocket-client-534b7416e613aa7b39ac125cc5f45b37e1f078f9.tar.gz
Fix GitHub Action print error
-rw-r--r--.github/workflows/build.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/build.yml b/.github/workflows/build.yml
index f963738..5a6208c 100644
--- a/.github/workflows/build.yml
+++ b/.github/workflows/build.yml
@@ -38,6 +38,6 @@ jobs:
- name: Set up Python ${{ matrix.python-version }} wheel
run: |
pip install -U pip setuptools wheel twine six
- python -c "import setuptools; print("+++Setup tools version: ", str(setuptools.__version__))"
+ python -c "import setuptools; print('Setup tools version'); print(setuptools.__version__)"
TEST_WITH_INTERNET=1 python setup.py test
twine check dist/*