summaryrefslogtreecommitdiff
path: root/src/perfglue/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/perfglue/Makefile.am')
-rw-r--r--src/perfglue/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/perfglue/Makefile.am b/src/perfglue/Makefile.am
index c34e7f16760..f2b8d5030e6 100644
--- a/src/perfglue/Makefile.am
+++ b/src/perfglue/Makefile.am
@@ -2,6 +2,7 @@ libperfglue_la_SOURCES =
if WITH_TCMALLOC
libperfglue_la_SOURCES += perfglue/heap_profiler.cc
+libperfglue_la_LIBADD = -ltcmalloc
AM_CFLAGS += -fno-builtin-malloc -fno-builtin-calloc -fno-builtin-realloc -fno-builtin-free
AM_CXXFLAGS += -fno-builtin-malloc -fno-builtin-calloc -fno-builtin-realloc -fno-builtin-free
else
@@ -14,7 +15,6 @@ else
libperfglue_la_SOURCES += perfglue/disabled_stubs.cc
endif # WITH_PROFILER
-libperfglue_la_LIBADD = -ltcmalloc
noinst_LTLIBRARIES += libperfglue.la
noinst_HEADERS += \