summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorrfkelly0 <rfkelly0@67cdc799-7952-0410-af00-57a81ceafa0f>2010-01-07 06:40:07 +0000
committerrfkelly0 <rfkelly0@67cdc799-7952-0410-af00-57a81ceafa0f>2010-01-07 06:40:07 +0000
commitc85ece629c280a20b554a74eef8fbe3a30edb8f4 (patch)
treee3d3abf39e24a5e1d6016425291c6f4d6d5a3b87 /setup.py
parentffe073d3121d4691789ec89cd0f2dad31cfd22a3 (diff)
downloadpyfilesystem-git-c85ece629c280a20b554a74eef8fbe3a30edb8f4.tar.gz
split FS wrapper implementations into independent submodules
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0c875d..95d4d31 100644
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,7 @@ setup(name='fs',
url="http://code.google.com/p/pyfilesystem/",
download_url="http://code.google.com/p/pyfilesystem/downloads/list",
platforms = ['any'],
- packages=['fs','fs.expose','fs.expose.fuse','fs.tests'],
+ packages=['fs','fs.expose','fs.expose.fuse','fs.tests','fs.wrapfs'],
classifiers=classifiers,
)
+