summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2022-06-01 11:38:02 -0400
committerNed Batchelder <ned@nedbatchelder.com>2022-06-01 11:38:02 -0400
commit3a23d8ace3a38dc51ca6336834da03e5d15d8e4d (patch)
tree13f3bb6b165ec8dabff6d8efd354b26f8c2a815f /setup.py
parenta8758a6878553902e8fea05c0a60adcdb55831bf (diff)
downloadpython-coveragepy-git-3a23d8ace3a38dc51ca6336834da03e5d15d8e4d.tar.gz
fix: use tomli for [toml] under more precise conditions. #1390
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 96959250..67aedc1b 100644
--- a/setup.py
+++ b/setup.py
@@ -108,7 +108,7 @@ setup_args = dict(
extras_require={
# Enable pyproject.toml support.
- 'toml': ['tomli; python_version < "3.11"'],
+ 'toml': ['tomli; python_full_version<="3.11.0a6"'],
},
# We need to get HTML assets from our htmlfiles directory.