summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-01-15 16:57:26 +0200
committerHugo <hugovk@users.noreply.github.com>2018-01-15 16:57:26 +0200
commitdf3395ab1db3957e71c5a9701f0d3bb622faf16f (patch)
treec84eaeb520e8a7c00b71a1ef90db682b1b1c93a9 /setup.py
parentbae64f61ec5f1057342faf19b89d5bd571b038da (diff)
downloadpython-json-pointer-df3395ab1db3957e71c5a9701f0d3bb622faf16f.tar.gz
Drop support for EOL Python 2.6 and 3.3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f5e850c..21660f5 100644
--- a/setup.py
+++ b/setup.py
@@ -42,10 +42,8 @@ CLASSIFIERS = [
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
@@ -66,4 +64,5 @@ setup(name=PACKAGE,
py_modules=MODULES,
scripts=['bin/jsonpointer'],
classifiers=CLASSIFIERS,
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
)