summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c4b666b..ff95edf 100644
--- a/setup.py
+++ b/setup.py
@@ -33,4 +33,9 @@ setup(name=PACKAGE,
license=LICENSE,
url=WEBSITE,
py_modules=MODULES,
+ scripts=['bin/jsonpointer'],
+ entry_poimts = {
+ 'console_scripts': [
+ 'jsonpointer = jsonpointer:main',
+ ]},
)