summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Behnel <stefan_ml@behnel.de>2014-02-16 12:15:55 +0100
committerStefan Behnel <stefan_ml@behnel.de>2014-02-16 12:15:55 +0100
commit291a8e9b151c64e6152f652aaf4d3b741e5326a5 (patch)
tree4a472ff8c6610b5f921ca8b9a12ae3eec6e83c93 /setup.py
parentaaf6cdc2eaf89c42e7adb396f8c3440d6d78a9eb (diff)
downloadpython-lxml-291a8e9b151c64e6152f652aaf4d3b741e5326a5.tar.gz
fix typo in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 66e9fbcd..bc649e83 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ if 'setuptools' in sys.modules:
deps = [str(req) for req in pkg_resources.parse_requirements(f)]
finally:
f.close()
- extra_options['extra_require'] = {
+ extra_options['extras_require'] = {
'source': deps,
'cssselect': 'cssselect>=0.7',
}