summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Behnel <stefan_ml@behnel.de>2013-09-27 21:17:04 +0200
committerStefan Behnel <stefan_ml@behnel.de>2013-09-27 21:17:04 +0200
commit66357e3a89f66182502b3a8fd67789f792026711 (patch)
treebb46be2d5e996089967e099e1464f4b88356291e /setup.py
parent3dc1701f4157b321c33d6659aa856cc81a1c8cf3 (diff)
downloadpython-lxml-66357e3a89f66182502b3a8fd67789f792026711.tar.gz
remove 'fake pyrex' files that were needed by setuptools before switching to cythonize()
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 0 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index f4005f00..631c5f24 100644
--- a/setup.py
+++ b/setup.py
@@ -7,13 +7,6 @@ import fnmatch
# see the end of 'setupinfo.py'
try:
- import Cython
- # may need to work around setuptools bug by providing a fake Pyrex
- sys.path.insert(0, os.path.join(os.path.dirname(__file__), "fake_pyrex"))
-except ImportError:
- pass
-
-try:
from setuptools import setup
except ImportError:
from distutils.core import setup