summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStefan Behnel <scoder@users.berlios.de>2011-07-23 15:25:01 +0200
committerStefan Behnel <scoder@users.berlios.de>2011-07-23 15:25:01 +0200
commitae16dd5a2c5dc35736510614d676c7c254de349e (patch)
treecf75d7848f20d77720e4fa6117624d6f8998f644 /setup.py
parenta1ea5ee80c9e4045bb7bb8a374382bdd1546006c (diff)
downloadpython-lxml-ae16dd5a2c5dc35736510614d676c7c254de349e.tar.gz
doc fix
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 86bf9eb3..378391f6 100644
--- a/setup.py
+++ b/setup.py
@@ -48,10 +48,10 @@ OPTION_RUN_TESTS = setupinfo.has_option('run-tests')
branch_link = """
After an official release of a new stable series, bug fixes may become
available at
-https://github.com/lxml/lxml-maintenance/tree/lxml-%(branch_version)s .
+https://github.com/lxml/lxml/tree/lxml-%(branch_version)s .
Running ``easy_install lxml==%(branch_version)sbugfix`` will install
the unreleased branch state from
-https://github.com/lxml/lxml-maintenance/tarball/lxml-%(branch_version)s#egg=lxml-%(branch_version)sbugfix
+https://github.com/lxml/lxml/tarball/lxml-%(branch_version)s#egg=lxml-%(branch_version)sbugfix
as soon as a maintenance branch has been established. Note that this
requires Cython to be installed at an appropriate version for the build.
"""
@@ -113,8 +113,8 @@ In case you want to use the current in-development version of lxml,
you can get it from the github repository at
https://github.com/lxml/lxml . Note that this requires Cython to
build the sources, see the build instructions on the project home
-page. To the same end, running Running ``easy_install lxml==dev``
-will install lxml from
+page. To the same end, running ``easy_install lxml==dev`` will
+install lxml from
https://github.com/lxml/lxml/tarball/master#egg=lxml-dev if you have
an appropriate version of Cython installed.