diff options
author | Hugo <hugovk@users.noreply.github.com> | 2018-08-25 20:53:59 +0300 |
---|---|---|
committer | Hugo <hugovk@users.noreply.github.com> | 2018-08-25 20:53:59 +0300 |
commit | beaa4eb8904b9209d75d98059b5b92b26fdfebe3 (patch) | |
tree | ef93682f795b4771f8d569af549b8d9d1933ceb4 /setup.py | |
parent | 396ded1558c4ea7a3723be994c76304b7c5edff8 (diff) | |
download | python-lxml-beaa4eb8904b9209d75d98059b5b92b26fdfebe3.tar.gz |
Remove redundant code for Python <= 2.6
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -7,8 +7,8 @@ import os.path # for command line options and supported environment variables, please # see the end of 'setupinfo.py' -if sys.version_info < (2, 6) or sys.version_info[:2] in [(3, 0), (3, 1)]: - print("This lxml version requires Python 2.6, 2.7, 3.2 or later.") +if sys.version_info < (2, 7) or sys.version_info[:2] in [(3, 0), (3, 1), (3, 2)]: + print("This lxml version requires Python 2.7, 3.3 or later.") sys.exit(1) try: |