summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-08-25 20:53:59 +0300
committerHugo <hugovk@users.noreply.github.com>2018-08-25 20:53:59 +0300
commitbeaa4eb8904b9209d75d98059b5b92b26fdfebe3 (patch)
treeef93682f795b4771f8d569af549b8d9d1933ceb4 /setup.py
parent396ded1558c4ea7a3723be994c76304b7c5edff8 (diff)
downloadpython-lxml-beaa4eb8904b9209d75d98059b5b92b26fdfebe3.tar.gz
Remove redundant code for Python <= 2.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 122d762e..f84891b1 100644
--- a/setup.py
+++ b/setup.py
@@ -7,8 +7,8 @@ import os.path
# for command line options and supported environment variables, please
# see the end of 'setupinfo.py'
-if sys.version_info < (2, 6) or sys.version_info[:2] in [(3, 0), (3, 1)]:
- print("This lxml version requires Python 2.6, 2.7, 3.2 or later.")
+if sys.version_info < (2, 7) or sys.version_info[:2] in [(3, 0), (3, 1), (3, 2)]:
+ print("This lxml version requires Python 2.7, 3.3 or later.")
sys.exit(1)
try: