summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKevin Van Brunt <kmvanbrunt@gmail.com>2019-02-21 21:15:04 -0500
committerKevin Van Brunt <kmvanbrunt@gmail.com>2019-02-21 21:15:04 -0500
commit163dcad22375eb84ecd8de311c344a9b6630c685 (patch)
treeff961fea0066112a77d714e74bd17b1e96e5a270 /setup.py
parentbb376455b46e2fceba21120eba976465ea8d2c5a (diff)
downloadcmd2-git-163dcad22375eb84ecd8de311c344a9b6630c685.tar.gz
Updated macro documentation0.9.9
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0b39f442..f62bb39d 100755
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ Main features:
- Multi-line commands
- Special-character command shortcuts (beyond cmd's `?` and `!`)
- Command aliasing similar to bash `alias` command
- - Macros, which are similar to aliases, but can take arguments when called
+ - Macros, which are similar to aliases, but they can contain argument placeholders
- Ability to load commands at startup from an initialization script
- Settable environment parameters
- Parsing commands with arguments using `argparse`, including support for sub-commands