summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEric Lin <anselor@gmail.com>2021-03-16 12:25:34 -0400
committeranselor <anselor@gmail.com>2021-03-18 18:26:20 -0400
commit8f981f37eddcccc919329245b85fd44d5975a6a7 (patch)
tree9a822b245312b3b515b64a69d772fab75fce8121 /setup.py
parent9d1b7c7f1068ce9b55ba160ebceeadd665d1bc02 (diff)
downloadcmd2-git-8f981f37eddcccc919329245b85fd44d5975a6a7.tar.gz
Resolves comments from PR
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c9a97077..3289dbd1 100755
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,7 @@ INSTALL_REQUIRES = [
'colorama >= 0.3.7',
'importlib_metadata>=1.6.0;python_version<"3.8"',
'pyperclip >= 1.6',
+ 'typing_extensions; python_version<"3.8"',
'wcwidth >= 0.1.7',
]