summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTodd Leonhardt <todd.leonhardt@gmail.com>2021-01-31 23:24:47 -0500
committerTodd Leonhardt <todd.leonhardt@gmail.com>2021-01-31 23:24:47 -0500
commit9cb49fb2a3b980f97d5fb27ea37c6dfeee3b9ec4 (patch)
tree6d03d9b69ca6472211deb512ab80469f7b7d4802 /setup.py
parent43be550b235f88007c4c1792a7caff38c5ba271f (diff)
downloadcmd2-git-9cb49fb2a3b980f97d5fb27ea37c6dfeee3b9ec4.tar.gz
Add in isort changes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4d7ed993..9867b87b 100755
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,9 @@ Setuptools setup file, used to install or test 'cmd2'
"""
import codecs
-from setuptools import setup
+from setuptools import (
+ setup,
+)
DESCRIPTION = "cmd2 - quickly build feature-rich and user-friendly interactive command line applications in Python"