diff options
author | Eric Lin <anselor@gmail.com> | 2021-01-05 11:29:39 -0500 |
---|---|---|
committer | anselor <anselor@gmail.com> | 2021-01-22 10:40:50 -0500 |
commit | a3b1b6ddf81cdc0b253f15feeb167ff348afd14f (patch) | |
tree | 2556f4aa57d02e12526949c08cf032c3e1a67d11 /setup.py | |
parent | c1859045c8d439932fac9ceb5203a400db609533 (diff) | |
download | cmd2-git-a3b1b6ddf81cdc0b253f15feeb167ff348afd14f.tar.gz |
Changed isort to force wrapping of imports to reduce merge conflicts from minor import changes.
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -5,7 +5,9 @@ Setuptools setup file, used to install or test 'cmd2' """ import codecs -from setuptools import setup +from setuptools import ( + setup, +) DESCRIPTION = "cmd2 - quickly build feature-rich and user-friendly interactive command line applications in Python" |