summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTodd Leonhardt <todd.leonhardt@gmail.com>2018-09-05 00:32:47 -0700
committerTodd Leonhardt <todd.leonhardt@gmail.com>2018-09-05 00:32:47 -0700
commiteae698294a6eaa9f83c04453ef516ad217ee8aa8 (patch)
treeedec59d4e22473ad149d9a84e160ac2f2bc1563e /setup.py
parent274cc113e3f36f6c083c5ed7bb8cb6dca58a9dc4 (diff)
downloadcmd2-git-eae698294a6eaa9f83c04453ef516ad217ee8aa8.tar.gz
Fix typo
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3e46db5f..53645eff 100755
--- a/setup.py
+++ b/setup.py
@@ -71,7 +71,7 @@ EXTRAS_REQUIRE = {
# Python 3.4 and earlier require contextlib2 for temporarily redirecting stderr and stdout
":python_version<'3.5'": ['contextlib2', 'typing'],
# Extra dependencies for running unit tests
- 'test': ["argcomplete ; sys_platform!='win32", # include argcomplete tests where available
+ 'test': ["argcomplete ; sys_platform!='win32'", # include argcomplete tests where available
"mock ; python_version<'3.6'", # for python 3.5 and earlier we need the third party mock module
'codecov', 'pytest', 'pytest-cov', 'pytest-mock'],
# development only dependencies: install with 'pip install -e .[dev]'