diff options
author | Todd Leonhardt <todd.leonhardt@gmail.com> | 2018-05-30 20:59:34 -0700 |
---|---|---|
committer | Todd Leonhardt <todd.leonhardt@gmail.com> | 2018-05-30 20:59:34 -0700 |
commit | 9b63c7f6c9afea779793166351bac10c701d723c (patch) | |
tree | 4a6f91e376e703e44488b97a97d0756544831ec9 /tasks.py | |
parent | 84c7ece041504bfaba77a10f459726ebe87b0a14 (diff) | |
download | cmd2-git-9b63c7f6c9afea779793166351bac10c701d723c.tar.gz |
Added minimum version of twine to dev tool requirements in setup.py
Also:
- Updated comment in tasks.py to document minimum version of twine, wheel, and setuptools required
Diffstat (limited to 'tasks.py')
-rw-r--r-- | tasks.py | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -1,7 +1,12 @@ # # coding=utf-8 -"""Development related tasks to be run with 'invoke'""" +"""Development related tasks to be run with 'invoke'. +Make sure you satisfy the following Python module requirements if you are trying to publish a release to PyPI: + - twine >= 1.11.0 + - wheel >= 0.31.0 + - setuptools >= 39.1.0 +""" import os import shutil |