summaryrefslogtreecommitdiff
path: root/plugins/ext_test/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ext_test/setup.py')
-rw-r--r--plugins/ext_test/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ext_test/setup.py b/plugins/ext_test/setup.py
index 06e7827d..644d2677 100644
--- a/plugins/ext_test/setup.py
+++ b/plugins/ext_test/setup.py
@@ -33,7 +33,7 @@ setuptools.setup(
license='MIT',
package_data=PACKAGE_DATA,
packages=['cmd2_ext_test'],
- python_requires='>=3.6',
+ python_requires='>=3.7',
install_requires=['cmd2 >= 2, <3'],
setup_requires=['setuptools >= 42', 'setuptools_scm >= 3.4'],
classifiers=[
@@ -43,11 +43,11 @@ setuptools.setup(
'Topic :: Software Development :: Libraries :: Python Modules',
'Intended Audience :: Developers',
'License :: OSI Approved :: MIT License',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',
+ 'Programming Language :: Python :: 3.11',
],
# dependencies for development and testing
# $ pip install -e .[dev]