summaryrefslogtreecommitdiff
path: root/plugins/template/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/template/setup.py')
-rw-r--r--plugins/template/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/template/setup.py b/plugins/template/setup.py
index 5fab9f06..47cc72c2 100644
--- a/plugins/template/setup.py
+++ b/plugins/template/setup.py
@@ -24,7 +24,7 @@ setuptools.setup(
url='https://github.com/python-cmd2/cmd2-plugin-template',
license='MIT',
packages=['cmd2_myplugin'],
- python_requires='>=3.6',
+ python_requires='>=3.7',
install_requires=['cmd2 >= 2, <3'],
setup_requires=['setuptools_scm'],
classifiers=[
@@ -34,7 +34,6 @@ setuptools.setup(
'Topic :: Software Development :: Libraries :: Python Modules',
'Intended Audience :: Developers',
'License :: OSI Approved :: MIT License',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',