summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c9a97077..3289dbd1 100755
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,7 @@ INSTALL_REQUIRES = [
'colorama >= 0.3.7',
'importlib_metadata>=1.6.0;python_version<"3.8"',
'pyperclip >= 1.6',
+ 'typing_extensions; python_version<"3.8"',
'wcwidth >= 0.1.7',
]