diff options
author | Alex Gaynor <alex.gaynor@gmail.com> | 2020-12-01 14:01:43 -0500 |
---|---|---|
committer | GitHub <noreply@github.com> | 2020-12-01 13:01:43 -0600 |
commit | 1be144acc6b46ae2ece459d80a20831ac2ac1c74 (patch) | |
tree | 08021323587aa7629093ae58808b950f7b1a2069 /setup.py | |
parent | 96f2d96d1c4884a7d314372d4876e0d45e24e342 (diff) | |
download | cryptography-1be144acc6b46ae2ece459d80a20831ac2ac1c74.tar.gz |
bump cffi minimum version to help out pyopenssl (#5598)
fixes https://github.com/pyca/pyopenssl/issues/971
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -26,7 +26,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f: # `setup_requirements` must be kept in sync with `pyproject.toml` -setup_requirements = ["cffi>=1.8,!=1.11.3"] +setup_requirements = ["cffi>=1.12"] if platform.python_implementation() == "PyPy": if sys.pypy_version_info < (5, 4): |