summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2020-12-01 14:01:43 -0500
committerGitHub <noreply@github.com>2020-12-01 13:01:43 -0600
commit1be144acc6b46ae2ece459d80a20831ac2ac1c74 (patch)
tree08021323587aa7629093ae58808b950f7b1a2069 /setup.py
parent96f2d96d1c4884a7d314372d4876e0d45e24e342 (diff)
downloadcryptography-1be144acc6b46ae2ece459d80a20831ac2ac1c74.tar.gz
bump cffi minimum version to help out pyopenssl (#5598)
fixes https://github.com/pyca/pyopenssl/issues/971
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8477c826b..4ebbc1b50 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
# `setup_requirements` must be kept in sync with `pyproject.toml`
-setup_requirements = ["cffi>=1.8,!=1.11.3"]
+setup_requirements = ["cffi>=1.12"]
if platform.python_implementation() == "PyPy":
if sys.pypy_version_info < (5, 4):