summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2020-07-26 12:07:31 -0500
committerGitHub <noreply@github.com>2020-07-26 13:07:31 -0400
commitace8a92be9ab5f4b65d25191d25bb690be5e2338 (patch)
treeeb6b8621cb8e56bbfe15fbd690bd066fa8f1e170 /setup.py
parent442926c60cdf4343028e47d5bfd92d97b98e1429 (diff)
downloadcryptography-ace8a92be9ab5f4b65d25191d25bb690be5e2338.tar.gz
remove idna support finally (#5351)
* remove idna support finally * remove unused import
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 450279142..32fb410d3 100644
--- a/setup.py
+++ b/setup.py
@@ -253,10 +253,6 @@ setup(
# This extra is for OpenSSH private keys that use bcrypt KDF
# Versions: v3.1.3 - ignore_few_rounds, v3.1.5 - abi3
"ssh": ["bcrypt >= 3.1.5"],
- # This extra is for the U-label support that was deprecated in
- # cryptography 2.1. If you need this deprecated path install with
- # pip install cryptography[idna]
- "idna": ["idna >= 2.1"],
},
# for cffi
zip_safe=False,